aglow - Investigating issues with Card Payments in Australia – Incident details

Investigating issues with Card Payments in Australia

Resolved
Partial outage
Started 10 days agoLasted about 1 hour

Affected

Customer & Client Portals

Operational from 10:11 PM to 11:27 PM

Payment Processing

Partial outage from 10:11 PM to 11:27 PM

Reconciliation & Settlement Reports

Operational from 10:11 PM to 11:27 PM

getaglow.co Website

Operational from 10:11 PM to 11:27 PM

aglow Customer Support Centre

Operational from 10:11 PM to 11:27 PM

General Announcements

Operational from 10:11 PM to 11:27 PM

Updates
  • Resolved
    Resolved

    Our upstream provider has advised us that the card processing service in Australia has now been restored, impacted transactions will be automatically reprocessed and we will continue to monitor performance actively.

  • Update
    Update

    Our upstream provider has advised our team that they are currently working to restore the service. We apologise for any inconvenience and will provide more updates as they become available.

  • Investigating
    Investigating

    We’re currently investigating a service interruption with card payments processed by upstream provider. Some proportion of card payments in Australia are declining due to a timeout. We apologise for any inconvenience. We are in contact with the provider and will provide more updates as they become available, and as the provider returns to normal service levels the impacted transactions will be reprocessed.