aglow - Issue with Portal Chatbot – Incident details

Issue with Portal Chatbot

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Customer & Client Portals

Degraded performance from 8:35 PM to 9:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue with the portal chatbot: the pop-up cannot be closed, blocking access to some functionality. This is due to an issue with a third-party plugin. We are currently working to remove the chatbot to ensure uninterrupted portal access.